Nach Update auf DigiJay Version 1.840 funktioniert meine LogiLink USB Sound Box 7.1 nicht mehr

Fehler hier rein
Antworten
HASC
Beiträge: 2
Registriert: Mi 18. Mär 2015, 17:22

Nach Update auf DigiJay Version 1.840 funktioniert meine LogiLink USB Sound Box 7.1 nicht mehr

Beitrag von HASC » Do 14. Feb 2019, 21:51

Hallo zusammen,
mit dem Update auf DigiJay Version 1.840 funktioniert meine LogiLink USB Sound Box 7.1 nicht mehr.
Kein Ton auf allen Kanälen.
Nach dem zurückfallen auf Version 1.833 funktioniert alles.
Das Problem hab ich auf 2 Unterschiedlichen PCs.
Windows 10, Version 1803 und 1706.
Neueste Treiber für LogiLink bringen auch keine Besserung.
Weiß jemand Rat oder hat eine Lösung?
Vielen Dank im Voraus.
Benutzeravatar
muntablues
Administrator
Beiträge: 2597
Registriert: Mo 29. Sep 2008, 20:51
Wohnort: Feldkirch

Re: Nach Update auf DigiJay Version 1.840 funktioniert meine LogiLink USB Sound Box 7.1 nicht mehr

Beitrag von muntablues » Fr 15. Feb 2019, 11:08

Am besten ist es, wenn du folgendes mal machst:

1. Alle alten Logfiles löschen -> C:\Users\xxxNamexxx\AppData\Roaming\DigiJay\Log
2. DigiJay starten
3. DigiJay beenden
4. Neues Logfile nehmen und per Mail an mich schicken bzw. hier anhängen.

So denn,
Gruß MB

Bild
HASC
Beiträge: 2
Registriert: Mi 18. Mär 2015, 17:22

Re: Nach Update auf DigiJay Version 1.840 funktioniert meine LogiLink USB Sound Box 7.1 nicht mehr

Beitrag von HASC » Mo 18. Feb 2019, 15:40

Hier die Logdatei.
LG Hans
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Antworten