1.056 - online

Alles neue
Antworten
Benutzeravatar
muntablues
Administrator
Beiträge: 2579
Registriert: Mo 29. Sep 2008, 20:51
Wohnort: Feldkirch

1.056 - online

Beitrag von muntablues » Sa 25. Sep 2010, 14:36

Schwerer Fehler beim BeatGrid berechnen behoben. Jetzt sollte es aber passen!

Midi Settings wurden auch falsch oder gar nicht eingesen beim Start...
Gruß MB

Bild
Benutzeravatar
wavelow
Beiträge: 851
Registriert: Sa 13. Mär 2010, 16:44
Wohnort: HB / Niedersachsen

Re: 1.056 - online

Beitrag von wavelow » So 3. Okt 2010, 06:12

Wieder eine Nacht geschafft.
Diesmal alles OK, keine Fehler usw.

Aber: Immer noch hoppelt es ab und an gaaanz kurz im DirectX Mode. Sehr viel seltener als bei den Zwischenversionen aber es kommt immer noch hin und wieder vor.
Vor allem wenn man die Suche betätigt und Enter drückt. Dann kommt entweder sofort das Suchergebnis oder eine minimale Pause bis die Ergebnisse erscheinen. Dann weiss ich schon: Gleich springt es wieder einmal kurz.

Sonst war alles gut letzte Nacht. 9 Stunden Dauerfeuer und DigiJay hat brav malocht.
Schöne Grüße!
proart
Beiträge: 1
Registriert: Fr 8. Okt 2010, 17:42

Re: 1.056 - online

Beitrag von proart » Fr 8. Okt 2010, 18:05

Ersteinmal ein großes Lob für die neue Beta.
Mir ist beim Betrieb mit einem Midicontroller (Hercules DJC MK4) ein Fehler im zusammenhang Crossfader/Linefader aufgefallen.

Selbst wenn der Crossfader auf der anderen Seite steht ist der Song in Monitor/Cue voll im Hauptausgang zu hören, wenn der Linefader bewegt wird. Damit wird manuelles Cueing fast unmöglich.

Ich habe verschiedene Kombinationen ausprobiert:
Directsound mit und ohne Mute Player bei aktivem Monitor sowie das ganze mit ASIO (was bei mir Super funktioniert).

Ergebnis ist immer wenn ein Linefader bewegt wird ist der Song der eigentlich nur über die Köpfhörer gehen sollte auf den Lautsprechern zu hören.

P.S. Ich hab mit DJ Progs ca. 10 Jahre Erfahrung und benutze lizenzierte Versionen von VirtualDJ und Traktor Pro
Benutzeravatar
muntablues
Administrator
Beiträge: 2579
Registriert: Mo 29. Sep 2008, 20:51
Wohnort: Feldkirch

Re: 1.056 - online

Beitrag von muntablues » Fr 8. Okt 2010, 19:54

Hi Proart

Also dein Effekt kann man auch ohne Midi nachvollziehen, weil ich mit dem Cross nur den Player selber verändere und nicht erst "nach" dem Line Fader.

Grundsätzlich müsste ich alles ein wenig umbauen, wenn das störend ist, aber ich frag mich auch, warum du den Line Fader bewegst, wenn der Cross im Eck steht. Ok aus versehen kann das passieren, aber normalerweise braucht man da ja nicht zu drehen, oder?

Nichts desto Trotz, wenns sein soll/muss, kann ich den Cross ändern, dass er nach den Line greift, dauert aber noch ein wenig...

Gruß MB
Gruß MB

Bild
Antworten