1.030 Online

Alles neue
Benutzeravatar
wavelow
Beiträge: 851
Registriert: Sa 13. Mär 2010, 16:44
Wohnort: HB / Niedersachsen

Re: 1.030 Online

Beitrag von wavelow » Do 8. Jul 2010, 22:23

Achja die Icons :mrgreen: Bring Farbe ins Spiel! :mrgreen:

Dann kann C'T ja kommen!
Schöne Grüße!
Benutzeravatar
wavelow
Beiträge: 851
Registriert: Sa 13. Mär 2010, 16:44
Wohnort: HB / Niedersachsen

Re: 1.030 Online

Beitrag von wavelow » Fr 9. Jul 2010, 08:58

Resumé nach einer Nacht Dauerlauf auf zwei Maschinen:

Läuft! :lol:


Sind eigentlich nur die Kleinigkeiten die gestern schon angesprochen wurden:

- Gespeicherte Playlists sind erst nach einem Neustart von DigiJay im Playlistbrowser verfügbar
- Icons für die Rechtsklickmenüs zum leichteren und schnelleren auswählen der Funktionen
- "Hinu(z)fügen *g*" im Rechtsklickmenü Archivliste ersetzen durch "lade File" *g*



Dann die automatische Speicherfunktion nach dem Fade:
Auf einem "normalen" Rechner kaum bis gar nichts von zu merken, nur ein leichtes zittern der oberen Waveform. Auf dem Netbook dagegen merkt man deutlich wann diese Speicherung stattfindet (die Waveform oben bleibt dann für einen kurzen Augenblick stehen). Vielleicht läuft da auch nach dem Fade zu viel auf einmal ab, da ja gleichzeitig der neue Titel auch geladen wird und die Waveform dafür berechnet werden muss.
Könnte es besser werden wenn die Speicherung erst nach fertigen laden des nächsten Songs erfolgt? Wenn also die neue Waveform berechnet wurde plus einer kleinen Verzögerung vielleicht.
Generell ist die obere Waveform ja sehr empfindlich gegenüber Hintergrundaktivitäten aller Art... Keine Ahnung ob man das noch verbessern kann, dass die nicht immer gleich anfängt zu ruckeln wenn bei XP was im Hintergrund passiert.




Playlistbrowser:

Ich weiss, es ist eine neue Funktion... Aber wenn man den Playlistbrowser nun schon mal hat:: Rechtsklickmenü "löschen" und "umbenennen" wären ziemlich praktische Funktionen für den Playlistbrowser um mit den Playlists auch komplett arbeiten zu können ohne DigiJay verlassen zu müssen.


Ansonsten schaut es sehr, sehr gut aus. Fehlermeldungen kamen bisher überhaupt keine, keine Abstürze oder sonstige Störungen. Spielt brav seit Stunden vor sich hin :D
Schöne Grüße!
Benutzeravatar
wavelow
Beiträge: 851
Registriert: Sa 13. Mär 2010, 16:44
Wohnort: HB / Niedersachsen

Re: 1.030 Online

Beitrag von wavelow » Fr 9. Jul 2010, 09:08

Ähm....:

Hast Du was am HDD Import verändert? Der Import dauerte bei mir immer gute 45 Minuten. Nun geht es in knapp 15 Minuten!
Ganz klar drastisch schneller als vorher. Wie kommt das denn?
Schöne Grüße!
Benutzeravatar
muntablues
Administrator
Beiträge: 2590
Registriert: Mo 29. Sep 2008, 20:51
Wohnort: Feldkirch

Re: 1.030 Online

Beitrag von muntablues » Fr 9. Jul 2010, 09:10

Nicht dass ich wüsste. Es geht schneller, wenn man es z.B. einmal macht und dann gleich nochmal. Aber sonst greich ich das nicht mehr an.

Gruß MB
Gruß MB

Bild
Benutzeravatar
wavelow
Beiträge: 851
Registriert: Sa 13. Mär 2010, 16:44
Wohnort: HB / Niedersachsen

Re: 1.030 Online

Beitrag von wavelow » Fr 9. Jul 2010, 09:28

Habe XP frisch gemacht. Trotzdem (oder deswegen?) geht es eindeutig flinker und zwar mehr als doppelt so schnell wie vorher. Naja, auch egal... Das ist ja sehr erfreulich :D
Schöne Grüße!
Benutzeravatar
muntablues
Administrator
Beiträge: 2590
Registriert: Mo 29. Sep 2008, 20:51
Wohnort: Feldkirch

Re: 1.030 Online

Beitrag von muntablues » Fr 9. Jul 2010, 09:36

Ja mit neuem XP gehts bestimmt besser. Dann passt die "Tabelle" für die Files auf der Platte noch besser und er ist einfach schneller. Der Import wird ja nur durch die Platte gebremstm die CPU könnte locker das 20 fache laden...

Gruß MB
Gruß MB

Bild
Benutzeravatar
muntablues
Administrator
Beiträge: 2590
Registriert: Mo 29. Sep 2008, 20:51
Wohnort: Feldkirch

Re: 1.030 Online

Beitrag von muntablues » Fr 9. Jul 2010, 15:24

wavelow hat geschrieben:Resumé nach einer Nacht Dauerlauf auf zwei Maschinen:

Läuft! :lol:


Sind eigentlich nur die Kleinigkeiten die gestern schon angesprochen wurden:

- Gespeicherte Playlists sind erst nach einem Neustart von DigiJay im Playlistbrowser verfügbar
- Icons für die Rechtsklickmenüs zum leichteren und schnelleren auswählen der Funktionen
- "Hinu(z)fügen *g*" im Rechtsklickmenü Archivliste ersetzen durch "lade File" *g*
Ok diese Dinge hab ich gerade gemacht und sind dann passend.
Dann die automatische Speicherfunktion nach dem Fade:
Auf einem "normalen" Rechner kaum bis gar nichts von zu merken, nur ein leichtes zittern der oberen Waveform. Auf dem Netbook dagegen merkt man deutlich wann diese Speicherung stattfindet (die Waveform oben bleibt dann für einen kurzen Augenblick stehen). Vielleicht läuft da auch nach dem Fade zu viel auf einmal ab, da ja gleichzeitig der neue Titel auch geladen wird und die Waveform dafür berechnet werden muss.
Könnte es besser werden wenn die Speicherung erst nach fertigen laden des nächsten Songs erfolgt? Wenn also die neue Waveform berechnet wurde plus einer kleinen Verzögerung vielleicht.
Generell ist die obere Waveform ja sehr empfindlich gegenüber Hintergrundaktivitäten aller Art... Keine Ahnung ob man das noch verbessern kann, dass die nicht immer gleich anfängt zu ruckeln wenn bei XP was im Hintergrund passiert.
Das kommt auf die Größe der Liste an. Ich nehme an, dass du für den Dauertest eine sehr große verwendet hast und dadurch hats etwas länger gedauert. Nichts desto Trotz kann ich das ganze Zeug auslagern, sodass du nichts mehr merken solltest...

Playlistbrowser:

Ich weiss, es ist eine neue Funktion... Aber wenn man den Playlistbrowser nun schon mal hat:: Rechtsklickmenü "löschen" und "umbenennen" wären ziemlich praktische Funktionen für den Playlistbrowser um mit den Playlists auch komplett arbeiten zu können ohne DigiJay verlassen zu müssen.
Kann ich machen... Hab eh grad Zeit und draußen hats 34° das ist mir fast schon zu viel *gg*
Ansonsten schaut es sehr, sehr gut aus. Fehlermeldungen kamen bisher überhaupt keine, keine Abstürze oder sonstige Störungen. Spielt brav seit Stunden vor sich hin :D
So solls sein *gg*

Gruß MB
Gruß MB

Bild
Benutzeravatar
wavelow
Beiträge: 851
Registriert: Sa 13. Mär 2010, 16:44
Wohnort: HB / Niedersachsen

Re: 1.030 Online

Beitrag von wavelow » Fr 9. Jul 2010, 17:39

Das kommt auf die Größe der Liste an. Ich nehme an, dass du für den Dauertest eine sehr große verwendet hast und dadurch hats etwas länger gedauert. Nichts desto Trotz kann ich das ganze Zeug auslagern, sodass du nichts mehr merken solltest...
Nein ist keine besonders grosse Liste, ca. 10 Stunden Playlist. Also recht praxisnahe Länge *g*. Hier ist auch extrem heiss mal wieder... In der Sonne fast schon 45 Grad... Auf meinem Auto kann ich Eier braten. Ich geh keinen Schritt raus bis ich muss nachher *gg*

Wenn Du was fertig hast, schicks mal rüber... Ein paar Stündchen hab ich ja noch zum probieren.
Schöne Grüße!
Antworten